WordPress.org

Support

Support » Miscellaneous » What Version Are You Using?

What Version Are You Using?

  • I’m new to WordPress (had been using MT) and I’m wondering which verion most users are going with currently. Based on what I’ve read about so far, I’m trying to decide between going with 1.5 for available plugin compatibility or version 2.0 to be using the latest and greatest.

    One of the key plugins I need is a monthly archives index page. I was pretty suprised to find this is not a standard feature in this software.

    Anyway, it would be great to hear what version you are using.

Viewing 3 replies - 1 through 3 (of 3 total)
  • One of the key plugins I need is a monthly archives index page. I was pretty suprised to find this is not a standard feature in this software.

    You don’t need a plugin for that – just a slightly modified archive.php template file, if you wan only titles. If you want titles and an excerpt, that works out of the box.

    Furthermore, most of the plugins are compatible with 2.x – 1.5. has security flaws.

    http://codex.wordpress.org/User:Matt/2.0_Plugin_Compatibility

    Thanks for the reply Moshu. Do you know if there are instuctions/tutorials anywhere for modifying the archive.php for this purpose?

    No, I don’t think so, but it is as simple as deleting the_content tag from the Loop.
    More:
    http://codex.wordpress.org/The_Loop
    http://codex.wordpress.org/Template_Tags

    Note. The solution is very theme-specific, that’s why I am unsure about the way you should go. Some themes don’t even have archive.php, others have it with the_excerpt (instead of the_content), a third group has the template file but using the_content… etc.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘What Version Are You Using?’ is closed to new replies.