Support » Plugin: WP-Spreadplugin » What minimum PHP version is needed?

  • Resolved randomdev77

    (@randomdev77)


    Hi
    What is the minimum PHP version required?

    I also get following error ….
    “Getlist not performed error ‘SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data (200)’. Please check the browser console for more informations.”

    As i have read in other postings on this forum you suggested that it where server settings – what makes sence ..

    Is there a way to break this issue down/narrow down (debugg)?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Hi,

    in most cases its a configuration problem.
    May I ask you when you did create your spreadshirt account?

    Best
    Thimo

    Hi
    Sorry for the delayed answer …

    In this case im trying to implement it for a client and i would say about 5 years ago.

    Thanks

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Well, PHP 5.6 is always a good decision. This could be some cache issues or missing api key/secret. But if you like, I could have a look myself – if so, please send login details to info@spreadplugin.de and I’ll check.

    Thank you for youre feedback …

    If anyone should run into similar issues – after upgrading to php7 everything works like a charm now ๐Ÿ™‚

    Thanks again

    Plugin Author Thimo Grauerholz

    (@pr3ss-play)

    Thanks for getting back!

    Great that itโ€™s working now.

    Best
    Thimo

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘What minimum PHP version is needed?’ is closed to new replies.