Support » Plugin: Cache Enabler » Webp not served

  • Resolved jj

    (@jtsng8)


    I have webp cache enabled and a webp file with same file name as the png at same location, but webp file is not served?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @jtsng8,

    Your webp file name is incorrect. It should be sanvic-buffered-salt-for-nasal-irrigation-photo.png.webp instead of sanvic-buffered-salt-for-nasal-irrigation-photo.webp

    @ashucg I have both .png.webp and .webp included now, but still no luck.

    also, I’ve read here, where @codyarsenault says .png.webp isn’t compatible with cache enabler.

    Highedge

    (@benandtimmies)

    Consider using this plugin and enabling ‘Alter HTML’ in the settings.

    Plugin Support Corey

    (@coreyk)

    This is occurring due to the directory that your WebP images are located in. Currently, the Cache Enabler plugin requires that the images be located in the default wp-content/uploads directory.

    An alternative solution would be using a rewrite rule in your server configuration file to deliver WebP formatted images when supported.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Webp not served’ is closed to new replies.