Support » Plugin: IM8 qTranslate WooCommerce » Warning:…translations.php on line 72 error

  • Resolved miso00

    (@miso00)


    Hello,
    First off, great idea, very useful plugin.
    I tried your plugin and it messed up whole site. Everywhere are these warnings: “Warning: Illegal offset type in isset or empty in /data/a/c/acraft.sk/web/wp-includes/pomo/translations.php on line 72”
    Header, footer and sidebar are wrongly displayed. But translation works good. Hope you can fix it. Thank you for plugin.
    WordPress 3.8.1
    PHP Version 5.3.13

    this is my site: http://acraft.sk/
    I left plugin active for a while so you can see the problem.

    https://wordpress.org/plugins/im8-qtranslate-woocommerce/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning:…translations.php on line 72 error’ is closed to new replies.