Support » Plugin: Game Schedules » Warnings since 4.0 update

  • Updated to 4.0,
    And I get the following, Can you post a link to the previous version

    warnings in widgetWarning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 1735

    Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 1738

    warnings on schedule pageWarning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 428

    Warning: Invalid argument supplied for foreach() in /home/xxxx/public_html/wp-content/plugins/game-schedules/mstw-game-schedule.php on line 431

    warnings in admin add/edit game
    Warning: _() expects exactly 1 parameter, 2 given in /home/xxxx/public_html/wp-content/plugins/game-schedules/includes/mstw-game-schedules-admin.php on line 746

    Warning: _() expects exactly 1 parameter, 2 given in /home/xxxx/public_html/wp-content/plugins/game-schedules/includes/mstw-game-schedules-admin.php on line 762

    wp-config is already at
    define(‘WP_DEBUG’, false);

    Other Server information
    Operating System : Linux (64 Bit)
    MYSQL Version : 5.1.70-cll
    PHP Version : 5.3.9
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes
    http://blountmotorsports.com/

    is there a way to go back until thesis fixed?

    http://wordpress.org/plugins/game-schedules/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Warnings since 4.0 update’ is closed to new replies.