Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Warnings after update to Version 2.0.7

  • Hi, I have made the update to Version 2.07 and now I get warnings which I never had with the older versions from this very useful plugin:

    1)Warning: file_exists(): open_basedir restriction in effect. File(/www/htdocs/…..) is not within the allowed path(s): (/www/htdocs/…/:/tmp:/usr/bin:/www/htdocs/….:/bin:/usr/local/bin:/usr/share/php) in /www/htdocs/…./wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/wordpress_routing/adapter.wordpress_router.php on line 40

    2)Warning: Invalid argument supplied for foreach() in /www/htdocs/…/wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    I have nothing changed on directories or files!

    Thank you for help
    mustermann

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warnings after update to Version 2.0.7’ is closed to new replies.