WordPress.org

Support

Support » Plugins and Hacks » Warning when tried to upload new plugin

Warning when tried to upload new plugin

  • Hello,

    just tried to upload Google Sitemap Generator for WP3 when I received this:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘ipi_install_dashboard’ was given in /home/margie10/public_html/wp-includes/plugin.php on line 405

    Can anybody help me to find out what it is? Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have the same issue anyone know what the cause of this is?

    Bodetti

    @developing-wordpress

    Any update on this issue, I have tested this out on a clean install with no plugins, and still have this issue, anyone have any feedback on this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning when tried to upload new plugin’ is closed to new replies.
Skip to toolbar