Support » Plugin: Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » Warning: session_start() [function.session-start]

  • Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /homepages/16/d201909713/htdocs/gcprive/wp-content/plugins/leaflet-maps-marker/inc/changelog.php:5) in /homepages/16/d201909713/htdocs/gcprive/wp-content/plugins/platinumpopup/main.php on line 1

    Any ideas why i get this warning message?

    Is this normal?

    thanks
    Maraki

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RobertHarm

    (@harmr)

    seems to be a problem with the plugin “platinumpop” – try disabling this one to check if the message still shows up….

    i can’t disable it because i am using that plugin.. i didn’t notice any problems with the theme so far.. should i be worried? – not sure what the message means exactly..

    Plugin Author RobertHarm

    (@harmr)

    Hi Maraki,
    this is not an error you should be worried about, but of course it is not very userfriendly to see this. As said before, the error is caused by the platinumpopup plugin so I´d suggest you to contact the plugin author at http://members.platinumpopup.com/support/ to fix this issue.
    best,
    Robert

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: session_start() [function.session-start]’ is closed to new replies.