Support » Fixing WordPress » Warning: require(LIB/_posts.php) [function.require]: failed to open stream:

  • i install new theme, but when i want use somethings for the old theme, appear this:

    Warning: require(LIB/_posts.php) [function.require]: failed to open stream:

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Where did you download the older theme from?

    like, i am created the new theme.

    but i want put in this new theme link to comments because dont have.

    so i saw in the old theme put some library and classes to work, but happen that.

    esmi

    (@esmi)

    Forum Moderator

    Generally speaking, you cannot just drop code from one theme into another.

    some error in functions.php i got the problem is there. i will check and say something.

    thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Warning: require(LIB/_posts.php) [function.require]: failed to open stream:’ is closed to new replies.