Support » Plugin: WP phpBB Bridge » Warning: require and Fatal error: require()

  • Hey, I just installed the Phpbb Bridge and I got these errors on everypage.

    Warning: require(/home/zephyrga/public_html/ZephyrGaming/forums) [function.require]: failed to open stream: No such device in /home/zephyrga/public_html/ZephyrGaming/wp-content/plugins/wp-phpbb-bridge/plugin.php on line 43

    Fatal error: require() [function.require]: Failed opening required ‘/home/zephyrga/public_html/ZephyrGaming/forums’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zephyrga/public_html/ZephyrGaming/wp-content/plugins/wp-phpbb-bridge/plugin.php on line 43

    WordPress: 3.1.3
    Phpbb: 3.0.8

    If you need any other information please reply and I will supply more info

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author zeoz

    (@zeoz)

    please make sure your path is correct

    my path is correct

    Warning: require(/home/zephyrga/public_html/ZephyrForums) [function.require]: failed to open stream: No such device in /home/zephyrga/public_html/ZephyrGaming/wp-content/plugins/wp-phpbb-bridge/plugin.php on line 43

    Fatal error: require() [function.require]: Failed opening required ‘/home/zephyrga/public_html/ZephyrForums’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/zephyrga/public_html/ZephyrGaming/wp-content/plugins/wp-phpbb-bridge/plugin.php on line 43

    this is now showing up on install of the plugin

    I have similar problem
    Fatal error: Call to a member function acl_get() on a non-object in /home/name/domains/page.com/public_html/wp-content/plugins/wp-phpbb-bridge/functions.php on line 26

    what is the problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Warning: require and Fatal error: require()’ is closed to new replies.