Support » Plugin: Unlimited Elements for Elementor » Warning PHP version

  • Hi, I have this 2 error with PHP Compatibility Checker plugin analysis:

    FILE: /home/sc3pixelwebf/meetupwp/wp-content/plugins/unlimited-elements-for-elementor/inc_php/framework/pclzip.php
    ——————————————————————————————————————
    FOUND 2 ERRORS AND 1 WARNING AFFECTING 3 LINES
    ——————————————————————————————————————
    224 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    5356 | ERROR | Function set_magic_quotes_runtime() is deprecated since PHP 5.3 and removed since PHP 7.0
    5387 | ERROR | Function set_magic_quotes_runtime() is deprecated since PHP 5.3 and removed since PHP 7.0
    ——————————————————————————————————————

    Regards.
    Jean

Viewing 1 replies (of 1 total)
  • Plugin Author unitecms

    (@unitecms)

    Hi, deleted this file from the plugin, we didn’t used it.
    in next version will be ok.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.