WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Warning: Invalid argument supplied for foreach()

[Resolved] Warning: Invalid argument supplied for foreach()

  • Hello!
    I’m using easing slider and after uploading my site from localhost to production, i got this error on the my slider:

    Warning: Invalid argument supplied for foreach() in /home/content/09/11180909/html/wp-content/plugins/easing-slider/easingsliderlite.php on line 800

    The slideshow does not appear to exist. Oh dear! Please try contacting support.

    Please help me with this error, because at localhost it’s work fine. I don’t know what i have to do.

    Thanks!!!

    http://wordpress.org/extend/plugins/easing-slider/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author MatthewRuddy

    @matthewruddy

    Hi @vikkkk, have you followed the correct procedures in migrating your site from localhost to public? Have a look here for the WordPress guidelines on doing so 🙂

    Plugin Author MatthewRuddy

    @matthewruddy

    Hey again, did you get anywhere with this? 🙂

    Plugin Author MatthewRuddy

    @matthewruddy

    Going to mark this as resolved, but feel free to get back in contact if needed 🙂

    it is coming after upload from localhost to server. it is simple you need to set permissions of your uploads folder and deactivate and reactive your plugin.

    Make sure Plugin Settings are coming with your database otherwise you need to follow these steps.

    1- Slider Settings – Set all Settings as you did before.
    2- Set Permissions of Uploads Folder to 777

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Warning: Invalid argument supplied for foreach()’ is closed to new replies.