WordPress.org

Support

Support » Plugins and Hacks » Warning: in_array() expects parameter 2 to be array

Warning: in_array() expects parameter 2 to be array

  • Craig

    @catholicservant

    Hello,
    Just installed. Everything appears to be working fine, but I’m getting this warning on the plugin’s admin page.

    Warning: in_array() expects parameter 2 to be array, boolean given in /home/mysite/public_html/wp-content/plugins/multisite-robotstxt-manager/ms-robotstxt-manager.php on line 728

    Any ideas?

    Thx
    Craig

    https://wordpress.org/plugins/multisite-robotstxt-manager/

  • The topic ‘Warning: in_array() expects parameter 2 to be array’ is closed to new replies.