Support » Plugin: WP Editor » Warning: Illegal string offset ‘deactivate’

  • dariopm

    (@dariopm)



    Sorry but this plugin is currently not working properly with WP 4.8.1 and PHP 7. I had to delete it.

    The warning causes the plugins page to not show all the installed plugins.

    A manual reinstallation was tried by me but with no success.

    Please fix it. This plugin is a wonderful tool.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.