Support » Plugin: WordPress Charts and Graphs Lite » Warning Error

  • Resolved RareG

    (@rareg)


    I have just installed this plugin and have come across an error straight away. When I click to create a new chart it comes up with this:

    Warning: fgetcsv() expects at most 4 parameters, 5 given in /var/sites/r/rare-testing.co.uk/public_html/internal/wp-content/plugins/visualizer/classes/Visualizer/Source/Csv.php on line 65

    Warning: fgetcsv() expects at most 4 parameters, 5 given in /var/sites/r/rare-testing.co.uk/public_html/internal/wp-content/plugins/visualizer/classes/Visualizer/Source/Csv.php on line 67

    Warning: Cannot modify header information – headers already sent by (output started at /var/sites/r/rare-testing.co.uk/public_html/internal/wp-content/plugins/visualizer/classes/Visualizer/Source/Csv.php:65) in /var/sites/r/rare-testing.co.uk/public_html/internal/wp-includes/pluggable.php on line 896

    http://wordpress.org/plugins/visualizer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @rareg

    Thanks for posting bug report here. This issue appears because the plugin uses PHP 5.3.x version of fgetcsv function. I have made it compatible with PHP 5.2.x version (which you use) and published new minor release.

    Please, upgrade your plugin and the issue has to disappear. Let me know how it goes for you.

    Regards,
    Eugene

    Thank you Eugene, that’s fantastic.

    cool 🙂
    I mark this thread as resolved then!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning Error’ is closed to new replies.