Support » Plugin: Zoho Subscriptions - Embed Payment Form » Warning: Cannot modify header information

  • In WP5.03/PHP 7.2 we get this messages when trying to implement the subscription checkout:

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/25/d359051120/htdocs/i-seo-works/wp-content/plugins/zoho-subscriptions/zs-plans.php:34) in /homepages/25/d359051120/htdocs/i-seo-works/wp-admin/includes/misc.php on line 1144

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/25/d359051120/htdocs/i-seo-works/wp-content/plugins/zoho-subscriptions/zs-loading.php:7) in /homepages/25/d359051120/htdocs/i-seo-works/wp-admin/includes/misc.php on line 1144

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author sarathkumarb

    (@sarathkumarb)

    Hello there,

    We have rolled out a few updates 4 days ago in the view of WordPress 5.0 compatibility. I request you to update the plugin to the latest version or if you find difficulty in doing so, kindly delete and re-install the plugin again.

    Thread Starter markusmonte

    (@markusmonte)

    Hi,
    I think, its the latest update. We installed it on 20.2.2019.
    Is there a new update?
    Kind regards
    Markus

    Plugin Author sarathkumarb

    (@sarathkumarb)

    Hello again,

    Sorry to hear this. We were unable to reproduce the reported issue in our test setup. Could you please reach out to support[at]zohosubscriptions[dot]com. We will schedule a screen share session and sort this out.

    Plugin Author sarathkumarb

    (@sarathkumarb)

    Hello there,

    Right from WordPress 5.0 the usage of TinyMCE window is restricted. I hope you’re using Classic Editor plugin to view your pages in old Editor or you’ve created the page before the launch of 5.0.

    To ride along with WordPress 5.0, we have started supporting shortcodes to embed the hosted payments page.

    [zs plan_code="{plan_code}"]`

    Using the above shortcode will embed the payments page.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Warning: Cannot modify header information’ is closed to new replies.