Support » Plugin: Custom Post Type Editor » Warning: array_map()

  • Resolved Nefesch

    (@nefesch)


    Hi
    I used this plugin recently in my website,
    it did not change the post type name and it created a warning message that is now displaying on my site.

    If you go to my site: http://www.nefesch.com/shows

    That is the page for the post type that is called “Classes”
    I wanted to change it to “shows”

    Inside that page you will see the different type of shows that I offer, when you click on any of them (any of the posts inside the “classes”)
    you will see displaying a warning message:

    Warning: array_map() [function.array-map]: Argument #2 should be an array in /home/nefes2yo/public_html/wp-includes/category-template.php on line 1158

    I have tried reverting everything to default, but it doesn’t fix it.
    I have also tried to fix it by deactivating and even uninstalling the plug in.
    And I have even uploaded again the original “category-template.php” file.
    Nothing seems to help.

    Could you please help me out to fix this?

    thank you

    https://wordpress.org/plugins/cpt-editor/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author James Collins

    (@jamescollins)

    Hi Nefesch,

    If you go to WP-admin, Plugins, and deactivate the Custom Post Type editor plugin, does the problem still occur?

    If the issue still occurs, then the problem is being caused by something else (not the Custom Post Type Editor plugin).

    If the issue disappears with Custom Post Type Editor deactivated, please reactivate the plugin and confirm that the errors starts occurring again. If it does, please let me know and I’ll investigate further. I’m not able to reproduce this issue on my own test site.

    Good luck!

    James

    Thread Starter Nefesch

    (@nefesch)

    Hi James
    thank you for posting.
    I have already deactivated the Custom Post Type editor plugin, and the problem still occurs.
    Any idea how could I solve this?

    thank you

    Nefesch

    Plugin Author James Collins

    (@jamescollins)

    Hi Nefesch,

    If the problem still occurs with Custom Post Type Editor deactivated, then the issue isn’t with the plugin.

    There must be something else on your site causing the issue.

    I’d suggest hiring a WordPress developer to help you fix the problems.

    Good luck!

    James

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Warning: array_map()’ is closed to new replies.