WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WANTED: Update to Ustream.tv Plugin

[Resolved] WANTED: Update to Ustream.tv Plugin

  • killertofu01

    @killertofu01

    Wondering if there is a quick way to make the Ustream plugin compatible with 2.8?
    http://www.pcmech.com/wp_plugins/wpustream.zip

    Right now, I think the current plugin is incompatible because it brings up a permissions error for any administrator.

    If anyone has any ideas, or would like to fix it, the link is above and I would STRONGLY appreciate the effort!

Viewing 1 replies (of 1 total)
  • killertofu01

    @killertofu01

    NEVERMIND! I love it when I get caught for being lazy. Especially by myself!

    For those looking at this and wondering, there is an embed code listed at ustream. Use that!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] WANTED: Update to Ustream.tv Plugin’ is closed to new replies.