Support » Plugins and Hacks » BuddyPress Docs » Visual Editor is not working

Visual Editor is not working

  • Greetings,

    The Visual editor somehow just quit working in buddy docs.

    wordpress 3.7.1
    buddypress theme-default
    buddypress 1.8.1
    bbpress 2.4.1

    If I switch from Visual to Text, The editor works just fine and if it starts in text everything works fine. If I have to switch it, I first have to minimize the content box, then click on text. Then refresh the screen and all works fine.

    The same goes with create a new document.

    This only happens when I am logged in as admin, otherwise the visual editor seems to work with my user account.

    Help Please…

    Thank you



Viewing 4 replies - 1 through 4 (of 4 total)
  • Same problem here dear developer please help us

    I don’t know if this is related but I had this problem after I installed w3 total cache. When I turned off the minify css/js feature in the cache settings the visual editor started working again.

    Thank you @thyelton, I sure appreciate the heads up–one slight problem I use wp supercache. I don’t see anything I am running that would compare to this setting. Thanks a bunch.


    Different cache plugins do similar things. As an experiment you could temporarily disable your cache plugin to see if it fixes/changes the problem, then let us know if it made any difference. @willandmae

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Visual Editor is not working’ is closed to new replies.
Skip to toolbar