WordPress.org

Support

Support » Plugins and Hacks » Video plugin don't work on WordPress 3.2

Video plugin don't work on WordPress 3.2

  • Embed video display message: “The Flash Player and a browser with Javascript needed.”
    .
    On wordpress 3.1 everything works correctly.

  • The topic ‘Video plugin don't work on WordPress 3.2’ is closed to new replies.