Support » Theme: Yuuta » Version compatibility

  • Hi,

    I just want to point out that there should be version compatibility included depending on version of WP. I just updated the theme being on 4.6.3 and the site (both frontend and backend) started throwing an error.

    The problem was that wp_update_custom_css_post() was introduced in 4.7.0
    https://developer.wordpress.org/reference/functions/wp_update_custom_css_post/

    I had to fiddle with files through ftp to get the site back up.
    I know this is a thing with plugins to have compatibility information. Definitely also useful for themes.

    • This topic was modified 2 years, 1 month ago by  qoalu.
  • The topic ‘Version compatibility’ is closed to new replies.