WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Version 5.0 is unusable because of PHP error

[Resolved] Version 5.0 is unusable because of PHP error

  • Version 4.x worked well for me, but after the upgrade to 5.0, activating the plugin fails with a PHP error:

    Cannot use object of type stdClass as array in plugins/mail-on-update/mail-on-update.php on line 177

    I get the same error with PHP 5.3 and 5.4, so I expect that version 5.0 is broken for the majority of users!

    http://wordpress.org/extend/plugins/mail-on-update/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Version 5.0 is unusable because of PHP error’ is closed to new replies.