Support » Plugin: Audio Player » Version 2.0.4.3 Error

  • I have just updated from version 2.0.4.1 to version 2.0.4.3 as prompted by WordPress, but I am now getting this error at the top of every page on my website;

    Notice: Undefined index: HTTPS in /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/audio-player/audio-player.php on line 127
    
    Notice: Undefined index: SERVER_PORT_SECURE in /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/audio-player/audio-player.php on line 127
    
    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/audio-player/audio-player.php:127) in /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/si-contact-form/si-contact-form.php on line 3170
    
    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/audio-player/audio-player.php:127) in /hermes/waloraweb081/b2463/moo.pencomrad/wp/wp-content/plugins/si-contact-form/si-contact-form.php on line 3170

    I was unable to login to WP Admin either, so I have reverted back to version 2.0.4.1 which works perfectly without any errors.

    Please can you advise?

    http://wordpress.org/extend/plugins/audio-player/

Viewing 1 replies (of 1 total)
  • WOW I just look it this update as well! I looks like a hack update!!! b/c the Version say
    Compatible up to: 2.9.2

Viewing 1 replies (of 1 total)
  • The topic ‘Version 2.0.4.3 Error’ is closed to new replies.