Support » Plugin: Truth » version 2.0 problems

  • Resolved tnhwyman

    (@tnhwyman)


    Today I tried to install 2.0 on 2 different sites. I got the following error:
    ******************************
    Plugin could not be activated because it triggered a fatal error.

    Warning: require_once(/home1/blablabla/public_html/blabla/wp-content/plugins/truth/class-truth.php): failed to open stream: No such file or directory in /home1/blabla/public_html/blabla/wp-content/plugins/truth/truth.php on line 19

    Fatal error: require_once(): Failed opening required ‘/home1/blabla/public_html/blabla/wp-content/plugins/truth/class-truth.php’ (include_path=’.:/usr/php/56/usr/lib64:/usr/php/56/usr/share/pear’) in /home1/blablabla/public_html/blabla/wp-content/plugins/truth/truth.php on line 19
    *******************************

    https://wordpress.org/plugins/truth/

Viewing 1 replies (of 1 total)
  • Plugin Author uamv

    (@uamv)

    v2.1 should have all the files. I had inadvertently run into some issue where not all the files got committed to the repository. Note that you will want to re-configure your settings after this update.

Viewing 1 replies (of 1 total)
  • The topic ‘version 2.0 problems’ is closed to new replies.