• Resolved Shockadelica

    (@shockadelica)


    Somehow the new version 2 gives install errors.
    (E_COMPILE_ERROR) in class-cloudimage.php’

    Had to roll back the plugin.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Scaleflex

    (@cloudimage)

    Thank you for the feedback, we will look into it ASAP! Can you please let us know on which WordPress version you are seeing this error?

    • This reply was modified 1 year, 8 months ago by Scaleflex.
    Thread Starter Shockadelica

    (@shockadelica)

    WordPress 5.2.4 (latest version)

    Thread Starter Shockadelica

    (@shockadelica)

    Hi, I just tried the new version 2.0.5.
    Still having the same issue 🙁

    “An error of type E_COMPILE_ERROR was caused in line 64 of the file /wp-content/plugins/cloudimage/cloudimage.php. Error message: require(): Failed opening required ‘/wp-content/plugins/cloudimage/includes/class-cloudimg.php’ (include_path=’.:/opt/alt/php72/usr/share/pear’)”

    Any solutions yet?

    • This reply was modified 1 year, 8 months ago by .
    Plugin Author Scaleflex

    (@cloudimage)

    Hello,

    All should be fine now.

    We have some issues with update, because we add a lot of additional functionalities in version 2.

    Let us know if you still have problems

    Thread Starter Shockadelica

    (@shockadelica)

    Hi, I managed to activate the plugin. Although I had to use recovery mode to get it done properly. Still getting this error:

    “An error of type E_COMPILE_ERROR was caused in line 64 of the file /wp-content/plugins/cloudimage/cloudimage.php. Error message: require(): Failed opening required ‘/wp-content/plugins/cloudimage/includes/class-cloudimg.php’ (include_path=’.:/opt/alt/php72/usr/share/pear’)”

    With the new plugin version, I have the problem that the size of the image where parsed the wrong way. I noticed there’s a height set in the url (that wasn’t there previously). So, unfortunately, I had to roll back to an old version again. Unless you can help me out on the height issue. Thanks!

    Plugin Author Scaleflex

    (@cloudimage)

    Hello,

    It seems that you have files from the older version, because we don’t use “class-cloudimg.php” in the newest.

    We can help you solve the issue, please send me an email to: hello@cloudimage.io or write me your email here, I will provide more instructions.

    • This reply was modified 1 year, 7 months ago by Scaleflex.
    Plugin Author Scaleflex

    (@cloudimage)

    Closing this issue, let us know if you have any questions or problems.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Version 2 Error’ is closed to new replies.