WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Version 1.7.0 introduced some styling problems

[Resolved] Version 1.7.0 introduced some styling problems

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Sed Lex
    Member

    @sedlex

    Hi … The 1.7.0 is a major upgrade and I was afraid that some configuration will be broken but I was obliged to do so as the version of colorbox was not compatible with jquery anymore

    Could you indicate the used theme and the version of your browser ?

    Plugin Author Sed Lex
    Member

    @sedlex

    If you could post a screenshot as I do not see anything on safari / iPhone

    I’ve duplicated the problem in all 3 browsers I’ve tried:

    Firefox

    Chrome

    ie11

    Let me know if you need anything else.

    Plugin Author Sed Lex
    Member

    @sedlex

    ohhhh I see … I will see what I can do !!

    Plugin Author Sed Lex
    Member

    @sedlex

    I have released a new version that should correct the issue.
    Tell me…

    I tested the issue in Chrome, FF, ie11 and iPhone – and the latest release corrected it.

    Thanks!

    Plugin Author Sed Lex
    Member

    @sedlex

    Wonderful … I develop under MacOS and the problem you indicate where not present as the scrool bar are hidden when not used …

    Sorry for the display issue

    Don’t know how you fund your development. Maybe consider a donate button somewhere?!

    Plugin Author Sed Lex
    Member

    @sedlex

    I do not fund my development … I have a couple of plugins (19) for now but all free : I developped them as I didn’t find any proper existing plugins for my needs 🙂

    There is nevertheless a donate button on the “give a feedback” tab in the plugin configuration page (a bit hidden indeed) … for now I have received about 30$… not a big deal but It is always a pleasure 🙂

    Plugin Author Sed Lex
    Member

    @sedlex

    Your donation has been received and I thank you for that

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Version 1.7.0 introduced some styling problems’ is closed to new replies.