WordPress.org

Support

Support » Plugins and Hacks » [Resolved] version 1.2.9 missing jquery.tools.min.js

[Resolved] version 1.2.9 missing jquery.tools.min.js

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Peter Baylies

    @pbaylies

    ironguy,

    Thanks for the tip; try reinstalling the plugin from the repository and let me know if this is fixed for you.

    Hi Peter
    After the WP3.5 update I also updated the Full Throttle Calendar.
    For some reason, the Log in button does not work when Full Throttle Calendar is activated, my members cannot log in. The theme is specially designed for me and the designer has had to do a temp work around by deactivating Full Throttle Calendar so that people can log in. She cannot find where the problem lies either within her designed theme or within FTC
    Any thoughts that I can pass onto her are much appreciated.

    Thanks Lynn

    Plugin Author Peter Baylies

    @pbaylies

    Lynn,

    Try uninstalling and reinstalling the plugin first; then check the console on your web browser to see if you have any Javascript conflicts / warnings or errors. Can users not login from wp-login.php or do you have a different login on your site?

    Thanks Peter. I’ve passed all this info on to my friend who designed the theme to see what she can come up with. I fear that if I start to mess about with this I will make it worse.
    Users can log in using an override that my friend has created. But it stops working the moment I activate FTC.

    I’ll get back to you asap.
    Much appreciated.

    Lynn

    Thanks Peter, I’ve got the file now.

    I just compared my download of the plugin today to my download of the plugin on Friday and they are both 1.2.9 but one includes jquery.tools.min.js and one does not.

    May I suggest you increment the version number with the addition of this file.

    Thank you.

    Hi Peter
    My friend tells me that she uploaded all the files again and it worked. Many thanks for your help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] version 1.2.9 missing jquery.tools.min.js’ is closed to new replies.