Support » Plugin: Swift Performance Lite » Varnish necessary

  • Resolved ridestoke

    (@ridestoke)


    Hi
    I have the ability to use Varnish with my host. I see your plugin is compatible. Is it necessary to use varnish with your plugin?

    Does it cause problems?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Fred

    (@fredawd)

    Hi,

    Swift is compatible with Varnish, but you need to activate Enable Auto Purge in Settings->Caching->Varnish.
    If varnish is enabled, Optimize Prebuild Only and Optimize in Background should be disabled.

    In general, Varnish can’t improve pageload, but it can decrease the server usage a bit.

    ridestoke

    (@ridestoke)

    Wouldn’t that stop the preload of the cache?

    Plugin Contributor Fred

    (@fredawd)

    No, not as long as you keep Prebuild Cache Automatically enabled.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.