Support » Plugin: Incoming Links » Valid Backlinks

Viewing 1 replies (of 1 total)
  • Plugin Author Alin Marcu

    (@deconf)

    Hi,

    Please check if the option under Incoming Links -> Settings -> Advanced Settings -> Cron Type: is set to WordPress.

    If it’s set to WordPress please make sure that wp-cron is not disabled:

    define('DISABLE_WP_CRON', 'true');

    is not set in your wp-config.php file.

Viewing 1 replies (of 1 total)
  • The topic ‘Valid Backlinks’ is closed to new replies.