Support » Plugin: ZodiacPress » V 1.4.1 Does Not Update

  • Resolved tarahiddenlotustarot

    (@tarahiddenlotustarot)


    Hi Isabel…
    I’ve written you via your page three times.

    I am unable to update to the new version. Each time I attempt to update I get this message:
    Update Failed. Update Not Found

    I use this plugin for my new clients who signup for membership access, but if it’s not going to work, then I will need to uninstall and have nothing to replace it with.

    Here are my site details:

    ### Begin System Info ###

    — Server Info

    Server Software: Apache
    PHP Version: 7.0.33
    GD Support: okay
    PHP_SHLIB_SUFFIX: so
    exec() Function: okay
    chmod() Function: okay

    — ZodiacPress Info
    swetest file: okay
    Ephemeris permissions: okay
    Atlas: GeoNames

    — WordPress Info

    WP Version: 5.2.1
    Multisite: No
    WP_DEBUG: Disabled
    WP Memory Limit: 40M

    — Theme

    Theme Name: GeneratePress
    Theme Version: 2.2.2
    Is Child Theme: No

    — Active Plugins

    Akismet Anti-Spam by Automattic version 4.1.2,
    BAW Login/Logout menu by Juliobox version 1.3.3,
    Classic Editor by WordPress Contributors version 1.5,
    Contact Form 7 – PayPal & Stripe Add-on by Scott Paterson version 1.6.2,
    Contact Form 7 by Takayuki Miyoshi version 5.1.3,
    Current Planetary Positions by Isabel Castillo version 2.1.1,
    Disable Gutenberg by Jeff Starr version 1.8.1,
    Flamingo by Takayuki Miyoshi version 2.0,
    Gallery by Total-Soft version 1.3.9,
    Gravatar Widget by Automattic Inc. version 1.0,
    GTranslate by Translate AI Multilingual Solutions version 2.8.47,
    Jetpack by WordPress.com by Automattic version 7.3.1,
    Maintenance Mode Under Construction Page Landing Page by Weblizar version 1.3.4,
    MemberPress MailChimp 3.0 by Caseproof, LLC version 1.1.7,
    MemberPress WP Simple Pay Pro by Caseproof, LLC version 1.0.3,
    MemberPress Business Edition by Caseproof, LLC version 1.4.5,
    PuSHPress by Joseph Scott & Automattic version 0.1.9,
    Widget Logic by wpchefgadget, alanft version 5.9.0,
    WP File Manager by mndpsingh287 version 4.8,
    Nested Pages by Kyle Phillips version 3.0.11,
    WP Protect Content by MR Web Solution version 2.0,
    WP-SpamShield by Red Sand Media Group version 1.9.21,
    ZodiacPress by Isabel Castillo version 1.9.1,
    ZodiacPress House Systems by Isabel Castillo version 1.2.1

    ### End System Info ###

    I did pay for full plugin access sometime ago and have read your changelog – understand that house systems is now “free”…so do I need to uninstall older version (v.1.2.1) and install newer version?

    When I attempted to do that I got the warning error that “this plugin has not been tested with your current version of WP”

    I’m an astrologer and need this!
    Please help

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.