Support » Plugin: WP Photo Album Plus » User upload

  • Resolved S Saxena

    (@witage)


    Hi,
    I am using a free version. After completing all the settings as instructed, I am not getting the front end user upload option on my post.
    Can you please help?
    Regards
    Saxena

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    There is only a free version. You will have allll features for free.

    Assuming you configured front-end uploads correctly, you should be aware of the fact that users should have the rights on the album to upload to.

    So, make sure that the ‘owner’ of the album is set to —public—, see the Photo Albums -> Album Admin -> Edit -> Edit Album Information screen.

    You can also automatically create an album for – and owned by – every registered user, see this ducumentation page for more info. (You will need to register and login on the doc site for this).

    If still problems, pls tell me.

    Hi Jacob,
    Thanks for the prompt reply.
    I am not getting the option to set the owner as -public.
    I have uploaded a screen shot at Microsoft One Drive. Following is the link.

    https://1drv.ms/u/s!AlQyXA8w7_I1gy9wL_Gv7yvc1Ho6

    Please check and help.
    Regards
    Saxena

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    There was a bug with this, but it is supposed to be fixed in version 6-9-21-006. Are you sure you are up-to-date?

    It is the first item in the selectionbox: --- Public ---

    Thanks Jacob

    I have updated the plugin and now I can see the upload option from front end.
    Thanks for your help.
    Regards
    Saxena

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘User upload’ is closed to new replies.