Support » Plugin: Gosign - Masonry Post Block » Use widget without gutenberg

  • Resolved tm86

    (@tm86)


    Hi,
    is it possible to use this widget without the standard wordpress editor? I am using Elementor and this widget is not listed in the widget list of Elementor.
    Thank you.

Viewing 1 replies (of 1 total)
  • Plugin Contributor Mansoor – Gosign.de

    (@mansoor1)

    Hi tm86,

    this is not possible, because we are full supporting WordPress 5 (Gutenberg).
    And the current Elementor Engine is depricated and get replaced by Gutenberg Elements in Future.

    Wish you all the best.

    With best regards,
    Mansoor

Viewing 1 replies (of 1 total)
  • The topic ‘Use widget without gutenberg’ is closed to new replies.