WordPress.org

Support

Support » Plugins and Hacks » Ultimate Security Checker » USC_Text_Diff_Renderer Warning

USC_Text_Diff_Renderer Warning

  • Strict Standards: Declaration of USC_Text_Diff_Renderer::_lines() should be compatible with Text_Diff_Renderer::_lines($lines, $prefix = ‘ ‘) in /home/buffaloc/public_html/blog/wp-content/plugins/ultimate-security-checker/securitycheck.class.php on line 1147

    I deleted the plugin and the message went away, I also had some headers already sent by” errors, but they went away with the deletion of the plugin. When I re-installed the plugin, I immediately got the text_diff_renderer warning.

    Can someone help me diagnose and fix this problem?

    https://wordpress.org/plugins/ultimate-security-checker/

  • The topic ‘USC_Text_Diff_Renderer Warning’ is closed to new replies.
Skip to toolbar