Support » Themes and Templates » URGENT: Theme broken? Help!

  • Resolved Diomedes

    (@diomedes)


    God I feel stupid.

    I was adding some code to the functions.php of the theme and screwed up the system, now the theme editor nor my site will load, citing Parse error: syntax error, unexpected T_STRING in /home/www/smellofpopcorn.com/wp-content/themes/putte/functions.php on line 150.

    Please help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Do you have access to functions.php?

    Diomedes

    (@diomedes)

    No, that’s the problem. Any ideas???

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Download a fresh copy of the theme, extract the functions.php file and upload it to the theme’s folder using FTP or whatever file management application your host provides.

    Diomedes

    (@diomedes)

    Can I have more detailed instructions?

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Which theme are you using?

    Diomedes

    (@diomedes)

    Gazpo’s Putte theme.

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Download that theme from here. Extract the functions.php file from the theme zip file.

    Have you used a File Transfer Protocol (FTP) tool before? Filezilla?

    Diomedes

    (@diomedes)

    Hooray! Uploaded a new functions.php and now it’s working. Thanks so much for the help, appreciate it a lot Andrew.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘URGENT: Theme broken? Help!’ is closed to new replies.