upload-issues minimatica (5 posts)

  1. D. v.M.
    Posted 1 year ago #


    i am wp-beginner and have the same problem - with the wordrpess 3.5.1 i can not upload the images properly. - there is the message that a upload failer occured (but no further information)

    when i use the browser-upload, i come to a new emty site (http://mydomain.ch/wp-admin/media-new.php) - but nothing happens.

    when i use the multiple uploader there is also a failure.(it uploads the images, but the process stopps suddenly)

    when i check afterwords my mediabox- the pictures are uploaded, but it's impossible to edit them. (message: 'there is no image-data, please upload image again)

    i also tried to deactivate all my plugins - still the same!

    i also checked and changed my functions.php file after visiting - but without success.

    please help!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default 2012 theme with all plugins deactivated?

  3. D. v.M.
    Posted 1 year ago #

    the problem is that i changed a lot concerning design etc in the minimatica-theme,..which i don't want to lose :S

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    You won't lose them just by switching to 2012.

  5. D. v.M.
    Posted 1 year ago #

    ok, i will try this option.. but how can i switch to the 2012 theme?

    is this a older version of the minimatica?

Topic Closed

This topic has been closed to new replies.

About this Topic