WordPress.org

Support

Support » How-To and Troubleshooting » upload-issues minimatica

upload-issues minimatica

  • D. v.M.

    @dominik-von-moos

    Hi,

    i am wp-beginner and have the same problem – with the wordrpess 3.5.1 i can not upload the images properly. – there is the message that a upload failer occured (but no further information)

    when i use the browser-upload, i come to a new emty site (http://mydomain.ch/wp-admin/media-new.php) – but nothing happens.

    when i use the multiple uploader there is also a failure.(it uploads the images, but the process stopps suddenly)

    when i check afterwords my mediabox- the pictures are uploaded, but it’s impossible to edit them. (message: ‘there is no image-data, please upload image again)

    i also tried to deactivate all my plugins – still the same!

    i also checked and changed my functions.php file after visiting – but without success.

    please help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Can you replicate the problem using the default 2012 theme with all plugins deactivated?

    D. v.M.

    @dominik-von-moos

    the problem is that i changed a lot concerning design etc in the minimatica-theme,..which i don’t want to lose :S

    esmi

    @esmi

    Forum Moderator

    You won’t lose them just by switching to 2012.

    D. v.M.

    @dominik-von-moos

    ok, i will try this option.. but how can i switch to the 2012 theme?

    is this a older version of the minimatica?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘upload-issues minimatica’ is closed to new replies.