Support » Plugin: Avatar Manager » Upload failing

  • Resolved Martin

    (@rastarr)


    Unfortunately, all I’m getting when I upload an image on a test user is:

    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

    Any clues?

    P.S That errors to just a page with the error, needing to hit Back on the Browser so that’s not all that graceful and error message either.

    http://wordpress.org/extend/plugins/avatar-manager/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Cătălin Dogaru

    (@cdog)

    Thank you for reporting. Forgot to add a query argument when editing a user profile. Please update to version 1.2.2 and try again. It should work now as intended. Sorry for inconvenience.

    Works a treat now. Marvelous indeed!
    Thanks mate

    Hi

    Same issue on 1.3.0

    Regards

    Hello artefactdesign,

    Can you describe the steps to reproduce the issue? Also, have you tried installing Avatar Manager with a fresh copy of WordPress?

    Cheers,
    Cătălin

    Hi

    I can upload an avatar from the backend in User management but not from Frontend.

    As Jessica on this post I had a warning fixed by hacking line 304 in avatar-manager.php but when clicking the send button I get a blank page with:

    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

    I am using Classipress theme and did not try on a fresh install. Your plugin should work on a fresh install but I need to use it on a non fresh one!

    Regards

    Hi artefactdesign,

    Please try again with the latest version of the plugin.

    Thanks,
    Cătălin

    Thanks, it works like a charm 😉

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Upload failing’ is closed to new replies.