Upload Error

  • I get the following error when uploading an image to a post or the media section on a staging site for my client

    The uploaded file could not be moved to /var/www/vhosts/sitename/subdomains/beta/httpdocs/wp-content/uploads/2010/06.

    All file permissions are set properly and I even updated the media section for uploads to be stored in the above location.

    Any suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Go to Settings -> Media. Look for the ‘Store uploads in this folder’ line and enter the default path: ‘wp-content/uploads’ . Then make sure that your ‘wp-content’ directory and the ‘uploads’ directories on your server are set to 755 on the permissions. Then see if your flash image uploader works.

    Yeah I have done all that already.

    Media Setting is set to wp-content/uploads
    wp-content is set to 777 full read write access and still get the file could not be moved error.

    The support guys at my hosting company (Rails Playground) found this link. It worked perfectly. The best part about it is that my wp-content and uploads directories are both set to 755.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upload Error’ is closed to new replies.