WordPress.org

Support

Support » How-To and Troubleshooting » Upgrade to v.3 problem

Upgrade to v.3 problem

  • FlyingPodcast

    @flyingpodcast

    Hi all,
    I wonder whether someione can give me a little help.
    I currently have a hosting package with 2 databases available.
    When I installed WP v.2.7.1 I used one of the databases which, at the time, used PHP4. I tried to upgrade WP to v.3 but after installation I got an error message saying that I needed PHP5.
    Apparently I can’t upgrade from PHP4 to 5 on the dbase in use.
    So, my question is, if I install PHP5 on the second dbase that I have available, what should I do to install WP v.3?
    If someone could suggest a sequence that I need to follow that would be great.
    Thanks
    Steve

  • The topic ‘Upgrade to v.3 problem’ is closed to new replies.
Skip to toolbar