Support » Installing WordPress » Upgrade problem… Can't upgrade automatically

  • Hello, since version 3.2.1 (version i’m actually using) i can’t use automatic upgrade.

    I get this error:

    Download update from http://it.wordpress.org/wordpress-3.3.1-it_IT.zip…

    Estrazione dell’aggiornamento… (archive extraction)

    Archivio non compatibile.(archive not compatible): PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Installazione non riuscita (istallation failed).

    Anyone can help? can’t find a way out :(, I tried some solutions found on forum but does not worked for me…

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    Your download is being corrupted. If this happens continually, you may need to upgrade manually.

    it happens since version 3.2.1 every version has corrupted file? is there anything I can do to avoid manual update?

    esmi

    (@esmi)

    Forum Moderator

    Not if you keep getting that message. The download is being corrupted and, since it’s working just fine for most people, it would suggest that the corruption is happening at the server/ISP end. Nothing you can really do about that short of changing hosts or providers. 🙁

    so you think that if I contact my server provider on helpdesk and explain the problem they can fix it someway my hosting so that it will be ok?

    esmi

    (@esmi)

    Forum Moderator

    I have no idea if your hosts can fix the problem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgrade problem… Can't upgrade automatically’ is closed to new replies.