WordPress.org

Support

Support » Plugins and Hacks » UpdraftPlus WordPress Backup Plugin » [Resolved] UpdraftPlus Backup Plugin still not working

[Resolved] UpdraftPlus Backup Plugin still not working

  • Last backup: No backup has been completed.

    Last backup log message: An error condition has occurred for the first time on this run (Jan 31 00:51:26)
    Download backups and logs: 1 available
    Click on a button to download the corresponding file to your computer.

    When I click on the database button, there is no database backup. Plus, today, no backup was performed, even though I have it set to perform daily. The times and days of backup are not correct, And,
    it has Always said: No backup has been completed. I do see some files in Google Drive. The last date it ran was 1-28 and database appears to be there, and the rest of the files are there,but they are double for theme and plugins.

    http://wordpress.org/extend/plugins/updraftplus/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] UpdraftPlus Backup Plugin still not working’ is closed to new replies.
Skip to toolbar