Support » Plugin: WPS Hide Login » Updating your plugin

  • Resolved cindeevandijk

    (@cindeevandijk)


    Hi,

    The version of WordPress I’m using is 4.9.2. On this site and on the plugin dashboard, it says your plugin is not compatible with my version. When will you be update?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author NicolasKulka

    (@nicolaskulka)

    Hello,

    We have a patch, please update your plugin.

    Plugin Support Benoti

    (@benoti)

    Hello,

    The plugin is compatible with any version version of WordPress. There’s a new release that embed the right compatibility tag.

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Updating your plugin’ is closed to new replies.