Support » Everything else WordPress » updating WordPress 3.5.1 to 3.7.1

  • DebraJean

    (@debrajean)


    Hello,
    I just need a little help in understanding the WP update process. My theme is Viroshop and I have been told that it is compatible with WP 3.7.1. I have verified that my plugins are also compatible.

    Can I use the One-click to update my current version of WP 3.5.1 to WP 3.7.1 or do I need to update each version separately? Also, when using the one-click update do I need to disable all my plugins including the WooCommerece plugin?

    I do have a current backup with BlueHost.

    Thanks for all your help,
    Debra Jean

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Can I use the One-click to update my current version of WP 3.5.1 to WP 3.7.1

    Yes, you can – if you update now. As soon as WordPress is updated to 3.8, you’ll need to carry out a series of smaller manual upgrades as we do not recommend using the 1-click updater when updating more than 2 major versions.

    do I need to disable all my plugins including the WooCommerece plugin?

    It’s not essential but might be a goo idea if you are nor sure if all of your plugins are compatible with WP 3.7.1. Do, however, make sure that you backup your database before upgrading.

    DebraJean

    (@debrajean)

    Thanks so much!

    DebraJean

    (@debrajean)

    All updates done. Thanks.
    I also have a website that needs to be updated from WordPress v 3.4.2 to 3.7.1. I take it that is more than 2 major versions or can I still use the one-click button?

    esmi

    (@esmi)

    Forum Moderator

    Glad to hear that the first update was a success. 🙂

    I’d advise a series of manual upgrades for the second site. See Upgrading_WordPress_Extended for the full details.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘updating WordPress 3.5.1 to 3.7.1’ is closed to new replies.