Support » Plugin: PAYMILL for WordPress » Updates / Compatibility 4,9,x

  • Hello, I’m thinking about using your Plugin for a new web-project. Will it be updated regulary, so that it always works with the actual word-press version?

    Will it work with WP 4.9.2?

    Best regards

    Uli

Viewing 1 replies (of 1 total)
  • Plugin Author straightvisions GmbH

    (@matthias-reuter)

    There is currently no active service contract with Paymill for this plugin, so we are currently not able to offer support here. Please ask Paymill directly whether there are any plans to continue funding this plugin in future.

Viewing 1 replies (of 1 total)
  • The topic ‘Updates / Compatibility 4,9,x’ is closed to new replies.