Support » Plugin: WP-Backgrounds Lite » Updates and WP 3.8.x ?

  • Resolved Shonu

    (@shonu)


    Dear Author,

    if you want your plugin not to be seen as deprecated or not maintained (though I can see you address issues in the forum), I highly recommend to always update the version-compatibility of your product, of course assuming that you do run a regression test.
    Otherwise it (plugin) is not a candidate for me.

    Just a hint..

    thanks

    https://wordpress.org/plugins/wp-backgrounds-lite/

Viewing 1 replies (of 1 total)
  • Plugin Author InoPlugs

    (@inoplugs)

    Thank you for the notice. We’ll update the version/compatibility tag.

Viewing 1 replies (of 1 total)
  • The topic ‘Updates and WP 3.8.x ?’ is closed to new replies.