Support » Fixing WordPress » Update Problems

  • My host doesn’t support automatic updates (security). The problem is that it’s messed up the update process.

    When I do the update, it starts ok, downloading update… but then all indications that an update is proceeding, vanish and from that point on, there is no activity at all, so I don’t know if it’s updated or not! So I leave it, hoping that it’s still actually carrying out the update but still no sign.

    Eventually I open a new window and try to update again (I can see the site, so it’s not in Maintenance mode) but when I try to run the update again, I get a message that the update is in progress!!!

    I think it’s the ‘automatic’ update that’s the problem as I’ve been having this problem ever since WP added the function.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Update: Okay, I waited half an hour but the update hasn’t happened. I successfully updated the themes though without a problem.

    Well I installed a plugin which in theory turns off automatic updating, tried to update again and nothing happened. I’ve tried 4-5 times.

    Well, still not working. It tells me ‘unpacking update’ and then nothing…

    I just checked the site contents and there is a folder in wp-content (Upgrade) and it contains the 4.9.6 upgrade with the exact name of: wordpress-4.9.6-jLWHVp. It contains the complete upgrade.

    • This reply was modified 4 months, 4 weeks ago by  William Bowles. Reason: additional info
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.