Support » Themes and Templates » [Theme: Pinboard ] Update Problem

  • Hi,
    Just been trying to update Pinboard from 1.0.6. to 1.0.7. and keep getting this error message;

    An error occurred while updating Pinboard: The package could not be installed. The plugin contains no files..

    Suggestions/advice/guidance welcome!
    Thanks in advance

    John

  • The topic ‘[Theme: Pinboard ] Update Problem’ is closed to new replies.