Support » Plugin: Google Authenticator » update plugin

  • Hello,

    the plugin looks really good but is it compactible with wordpress 5.4?
    why not update for more than 1 year?
    it’s scary for security breaches right?
    thank you in advance

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ivan

    (@ivankk)

    There were no updates, because there was no new code to release. If you have any security concerns feel free to reach out to the appropriate people for a paid security engagement to avoid security breaches.

    FYI: It works flawlessly with the latest version of WordPress

    Hi @ivankk

    I think its great its working, but my project manager has a problem, when the first thing he sees is, that the plugin havent been tested with 3 major releases. I think you should at least update something, and more users will use your plugin.

    – anders

    Plugin Author Ivan

    (@ivankk)

    @alcnovicell

    The tested up to version has been updated. Thanks for your comment, it notified me to make the update.

    Im glad, have a great day @ivankk 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.