Support » Plugin: Multisite User Sync » Update plugin

  • This plugin is exactly what I am looking for, and probably what many users in my same needs are looking for…
    Any way to update the plugin and confirm the compatibility with WP 4.7.2?

    Please… that would help a lot of us
    Thanks

  • The topic ‘Update plugin’ is closed to new replies.