WordPress.org

Support

Support » Themes and Templates » update not refreshing on themes

update not refreshing on themes

  • I just set up the Graphene 1.1.3 by Syahir Hakim
    and when I click on publish I get a white screen but the post would publish if you reload the ULR.

    If you try my demo Blog here and try to post a comment you will see what I mean. I would like to use this theme if I can figure this out.

    http://videotolifeproductions.com/Blog/
    Thanks for the help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I had similar issue with one of the client sites and it was something with Akisment, weird but after I deactivated the plugin, activated back all was working just fine.

    You can also take a look at this as well:
    http://www.crazybulb.com/troubleshoot/wordpress-blank-page-after-posting-a-comment-wp-comment-post-php/

    One more thing when I don’t use this theme the reply’s and update or publishing refresh just fine. It’s seems to be only with this theme Graphene. I don’t have any other problems with this theme and would like to use it for sure.

    I deleted all my plugins but still same problem.

    Once in a while I get this warnings but things still seem to work.

    Warning: Cannot modify header information – headers already sent by (output started at /home/connselm/public_html/videotolifeproductions/Blog/wp-content/themes/graphene/functions.php:1) in /home/connselm/public_html/videotolifeproductions/Blog/wp-admin/async-upload.php on line 26

    check and see if you have any blank lines in you functions.php as well, there can’t be any.

    Well I think the table is Ok if I found the right one there does not seem to be any blank spaces. I guess I’ll try to wipe the install clean and reload the theme or just use a different one.
    See picture here

    the image doesn’t look like WordPress to me it’s rather something else 🙂
    wp-content/themes/graphene/functions.php is where to look for the white space.

    Not sure if you’re really set with this theme, but you can try http://www.woothemes.com/themes/ they have lots of free themes and proven quality along with support.

    This is if nothing works as planned or said above.

    Cheers,
    Emil

    This should have been fixed with an update of the theme last night, update it to the latest if you would please.

    Thanks that did the trick and I reinstalled it after trying out some other templates. I liked the color scheme, number of widgets, layout and easy of set up over some of the other templates I tried. Would have like to see more with photos especially in the header. I would suggest the area to the right of my blog header is nice but could show off my work as it’s the first thing viewers see. I would suggest small image with opacity control and soft edges so it blends with the header center. However I did find some nice add on widgets but nothing for the slideshow in the header. Any way nice template.
    http://videotolifeproductions.com/Blog/

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘update not refreshing on themes’ is closed to new replies.
Skip to toolbar